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Bakgrunn 
 
Hensikten med dette dokumentet er å gi tips til arrangører av løp i KOsAk knyttet til legging 
av løyper samt bruk av OCAD. 
 
I dette notatet har vi tatt utgangspunkt i OCAD9. Det finns en rimeligere versjon av OCAD til 
bruk i løypelegging (OCAD9 CS). 
 

Underlag / lenker 
 

• Bedre løyper for de yngre: http://www.orientering.no/t2c.asp?p=69508 (kan laste ned 
brosjyre) 

• IOF postbeskrivelser: http://www.orientering.no/t2.asp?p=70316  

• Norges Orienteringsforbund: http://www.orientering.no  

• OCAD: http://www.ocad.com/en/index.htm  
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Løypelegging 
 
Vi tar utgangspunkt i brosjyren ”Bedre løyper for de 
yngre”. Brosjyren beskriver hva man skal ta 
utgangspunkt i på N-, C- og B-løyper for yngre 
løpere. Flere av disse momentene kan vi også bruke 
for eldre løpere selv om eldre løpere med erfaring 
ønsker andre utfordringer enn de yngre. 
 
Last derfor ned brosjyren – ta ev utskrift av den. Her 
finner du også eksempel på løyper for de ulike 
kategoriene. 
 
Det er viktig at løypelegger velger ”riktig” nivå. Det 
er stor ulikhet på nivåene blant løperne uansett alder, 
og selv om løperne bør få utfordringer, skal de 
allikevel sitte igjen med en god opplevelse etter at de 
har fullført løpet. 
 
 
 

 

N-løyper 

• N-løyper skal planlegges langs sammenhengende ledelinjer som vei, sti, bekk gjerde 
mv. 

• Minst ett av veivalgene fra post til post skal følge en opplagt ledelinje. 

• Noen av postene kan henge 5-15 meter fra ledelinja, men skal synes fra ledelinja. 

• En N-løype kan aldri bli for enkel. 
 
 

C-løyper 

• Skal gå mest mulig langs ledelinjer som vei, sti, bekk, gjerder, myrkanter, jordekanter, 
steingjerder, hogstfelt og lignende. 

• Ledelinjene behøver ikke å være sammenhengende rundt løypa. 

• Der løpere kommer gjennom terrenget, må de fanges opp av ledelinjer. 

• Bør være veivalgsstrekk i løypa med 2-3 muligheter langs sammenhengende 
ledelinjer. 

• Noen av postene kan henge 100 – 150 meter fra ledelinjene. Men med bred 
oppfangende front og et godt siste holdepunkt med god inngang til posten. Bekker 
(kryss, møter, svinger), myrkanter og lignende er egnede poster. 

• Bør være en oppfanger av typen stor sti, jorde og lignende bak posten. 

• Postdetaljen må være tydelig. Topp av kolle kan brukes. 
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B-løyper 

• En B-løper kan finorientere mot kurvedetaljer. 

• Skal være et godt sikkert siste holdepunkt med god inngang til posten. 

• Skal være en sikker oppfangende detalj 100-250 meter bak posten. Eksempler: bekker, 
myrkanter, sti, jorde, dype daler og høye koller. 

• Kan inneholde korte (inntil 200 meter) finorienteringsstrekk og grovorientering (inntil 
500 meter). 

• Veivalgsstrekk bør ha 2-3 muligheter, og ikke alle behøver å gå langs ledelinjer. 
 
 

A-løyper 

• Brosjyren beskriver ikke hvordan A-løypene bør være. Jeg har selv noen retningslinjer 
jeg følger når jeg lager A-løyper: 

o Det skal ikke være bingo, dvs løperne skal kunne finne postene ved hjelp av o-
tekniske ferdigheter. 

o Veivalgsstrekk. 
o Variasjon i: 

� lengde på strekkene 
� terrengtyper 
� utfordringer  
� løpshastighet på strekkene 

o Retningsforandringer.  
o Ikke spisse vinkler, dvs det skal ikke være naturlig veivalg inn og ut av posten 

som er like. 

• Diskuter gjerne utkast til løyper med andre o-løpere (som ikke skal løpe) 
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Bruk av OCAD til løypelegging 
 
Vi har benyttet OCAD9 med svensk språk i denne brukerveiledningen. Vi har forsøkt å legge 
inn engelske valg i parantes dersom du jobber med en engelsk versjon. 
 
Veiledningen er laget med inspirasjon fra brukerveiledning av Arvid Mölnvik skrevet for 
Spkl. Freidig i 2008. Det er også omfattende hjelpefunksjonalitet i OCAD. 
 

Forarbeid 
 
I god tid før løpet (2-4 måneder), bør du: 

• Skaffe deg riktig kart / kartutsnitt i OCAD-format. Ta kontakt med riktig 
orienteringsklubb som har kartet. 

• Opprett en egen mappe på PC’en din for dette arrangementet og lagre kartet ditt der. 

• Skaff deg oversikt over Emit postenheter med postnumre som du kan bruke. 
 
Du bør lage utkast til løyper på vanlige papirkart før du begynner å bruke OCAD. 
 

Laste ned OCAD9 demoversjon 
 
Løpene i KOsAk / kveldorienteringen har normalt ikke flere enn 5 løyper. Det betyr at vi kan 
benytte demoversjonen for OCAD9. Demoversjonen har en begrensning på 50 objekter og 5 
løyper, og skal normalt holde. 
 
Last ned OCAD9, demoversjon (OCAD 9 for Windows Demo Edition) her (8mb): 
  
http://www.ocad.com/en/downloads.htm 
 
Demoversjonen må aktiveres før du tar det i bruk. Veiledning for hvordan du aktiverer 
demoversjonen finner du på nedlastingssiden.  
 
OCAD9 krever Windows. 
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Starte nytt prosjekt / arrangement 
 
Start OCAD versjon 9. Velg menyen Arkiv -> Nytt (File -> New) og Banläggning (för 
orientering) (Course setting for orienteering). 
 

 
 
Velg målestokk for riktig størrelse av symboler. Du kan justere symbolstørrelsene senere 
dersom de får feil størrelse. 
 
Lagre dette prosjektet / arrangementet med et passende navn i den mappen du har opprettte 
for arrangementet. Filen lagres i OCAD-format (.ocd). Arkiv -> Spara. (File -> Save as). 
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Hente kart 
 
Hent kartet du skal bruke for å lage løyper. Denne henter du opp som et bakgrunnslag. Velg 
fra menyen Bakgrundsbild -> Öppna (Background map -> Open) og velg riktig kartfil. 
 
 

 
 
Her henter vi kartfilen ”Furukollen”. Prosjektet har i dette dokumentet fått navnet ”demo”. Vi 
ser at kartfilen er større enn prosjektfilen. 
 
Dersom du har en bildefil (.jpg-format), kan du importere filen på samme måte. 
 
For å få frem / vise hele kartet på skjermen, velg Visa -> Hela kartan (View -> Entire map). 
 
Har du tilgang på et originalkart, opplever mange en trygghet ved å skrive ut OCAD-kartet og 
sammenligne målestokken med originalkartet slik at man kan tilpasse utskriftsmålestokken til 
originalen. 
 

Målestokk 
 
Vi må sikre at beregner riktig lengde, må du angi riktig konstruksjonsmålestokk, dvs den 
målestokken kartet er konstruert og lagret i (dvs ikke nødvendigvis den målestokken som står 
på kartet). Vanligvis er dette 10000. Sjekk med klubben som har gitt ut kartet hva som er 
riktig konstruksjonsmålestokk.  
 
Velg menyen Options -> Skalor (Options -> Scales) og velg riktig Kartskala (Map scale).  
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Tegn inn start og mål 
 
Øverst til høyre på skjermen finner du alle symbolene du trenger for å lage løypene og 
postbeskrivelsene. 
 

 
 
Tegn inn starttrekanten på følgende måte: 
 
1. Klikk på starttrekanten. 

2. Velg et av symbolene for konstruksjon i knapperaden: . Det 
spiller ingen rolle hvem du velger. Musepekeren gjøres nå om til et kryss. 

3. Klikk på kartet hvor starten skal være. Velg kode S1. Du kan flytte på trekanten ved å 

benytte den svarte pilen du finner i knapperaden . Klikk deretter midt i trekanten og 
flytt den lille firkanten. 
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4. Klikk på mål-symbolet. Velg et av symbolene for konstruksjon i knapperaden som du 

gjorde over for startsymbolet. Klikk på kartet hvor målet skal være. Velg kode M1 (F1). 
 

 
 
 

Endre symbolstørrelser 
 
Dersom noen symboler er for store / forsmå, kan du redusere / forstørre symbolene. Enten ett 
og ett symbol hver for seg eller alle samlet. 
 

Hvis du ønsker å justere symbolet for start, klikk først på symbolet  og deretter Symboler 
-> Förstora / Förminska (Symbol -> Enlarge / Reduce) i toppmenyen.  
 

 
 
Her kan du velge om dette skal gjelde alle symbolene. Husk å ta en prøveutskrift tilslutt og 
endre størrelsene slik at de blir optimale på løpskartene. 
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Tegn inn postene 
 
Du skal nå tegne inn alle postene på kartet. Det lønner seg å gjøre dette fortløpende.  
 

1. Velg postsymbolet.  

2. Velg et av symbolene for konstruksjon i knapperaden: . 
3. Tegn inn alle postene. Velg kode 501, 502 etc (ikke 31, 32…). Dette er lurt fordi du skal 

bytte postkodene senere når du har hentet postenhetene og kjenner de riktige kodene. 
Dersom du kjenner de riktige kodene, kan du velge å legge inn disse nå. 

 

 
 
 

Legg inn postbeskrivelsene 
 
I høyre billedkant, klikker du på postkoden for den posten hvor du skal lage en 
postbeskrivelse. 
 
 
 

• Legg inn riktig IOF-symbol. Klikk i feltet, 
får du oversikt over hvilke valg du kan 
gjøre. Dersom du holder musepekeren 
over symbolene, får du hjelpetekst.  

• Dersom dette er en post som skal benyttes 
i nybegynnerløype, skriv også en tekst 
som beskriver postens plassering i 
tekstfeltet. Bakgrunnen for dette er at 
nybegynnere ikke skal ha IOF-symboler. 

 
Dette gjør du for alle postene. 
 
Du kan laste ned hjelp til IOF postbeskrivelser på: 
http://www.orientering.no/t2.asp?p=70316  
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Lag løypeoverskrift og løpsoverskrift 
 
Sjekk om det er ledig plass (hvitt felt) på kartet hvor du kan plassere overskrift – og som vil 
komme med på utskrift av kartet. 
 
Dersom det ikke finnes slik plass, kan du definere en hvit firkant på kartet med symbol 760.0. 
 

 
 

Dra deretter ut en firkant med rektangelknappen  der du ønsker å lage et hvitt felt. Husk at 
dette må være på et område der det ikke skal være poster, løyper eller veivalg for løperne. 
 
Løpsoverskrift 
Velg knappen / koden Event fra symboloversikten til høyre. Plasser overskriften øverst (eller 
der du vil ha den) i det hvite feltet. Skriv navn på løpet. 
 
Dersom du syns teksten blir for stor, ”aktiver” teksten du har skrevet og velg Symboler -> 
Förstora / Förminska (Symbol -> Enlarge / Reduce) i toppmenyen. Her kan du redusere / 
forstørre teksten. 
 

Løypeoverskrift 
Velg knappen / koden H12 fra symboloversikten til 
høyre. Plasser overskriften der du ønsker den. Velg 
koden L1 (N1). Det vil nå stå Bana (Course) der 
du har plassert overskriften. 
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Legg inn merkaløyper 
 
Det kan være aktuelt å legge inn strekk som er merket i terrenget. Dette kan være mellom 2 
poster i terrenget eller fra sistepost til mål. Gjør dette på følgende måte: 
 

1. Zoom inn til det aktuelle området. 

2. Velg stiplet-linje symbolet . 
3. Velg en tegnemetode. Frihåndsmetoden anbefales for de ikkedrevne karttegnerne. 

 
4. Start streken i ytterkant av postringen du skal tegne fra med et klikk og trekk streken 

til ytterkant av den postringen (ev målringen) du skal til. Før musepekeren langs der 
det skal merkes. Klikk der du er ferdig. Velg kode T1 (M1) for første merking, og 
deretter T2 (M2) osv. 

 

 
 
 

Lag den første løypa 
 
Velg fra toppmenyen Bana -> Banor (Course -> Courses) og velg knappen Lägg till (Add). 
Start med den lengste løypa og velg et navn på den. Eksempel på navn: 6,5 km A-nivå – ÅL 
(lang). Dersom du skal legge stafettløyper, bruk ”kryptiske” navn som ikke avslører 
gaflingen. 
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Du kan også legge inn ekstra lengde som er lengde i tillegg til start, alle poster, mål og 
merkede løyper (beregnes automatisk). 
 
Vent med å legge inn de neste løypene da vi senere vil bruke Duplicera (Duplicate) på disse. 
Velg OK. 
 
 

Tegn den første løypa 
 
På høyre siden av skjermen skal du nå ha fått en 
oversikt over alle postkoder, start, mål, merkede 
løyper (S1, 501, 502 osv) som du har laget til 
arrangementet. Vi skal nå tegne den første løypa. 
 
Under Bana (Course) har du en nedtrekksmeny som 
også viser løypene du har laget. Velg løypa 6,5 km 
A-nivå ÅL (lang). 
 
Vi skal nå sette inn følgende på denne løypa: 
 

1. Overskrift. Dobbeltklikk på L1 (N1) som er 
koden som du ga løypeoverskrift. Den 
overføres automatisk til løypa (under 
nedtrekksmenyen). 

2. Start. Dobbeltklikk på S1 (S1). 
3. Postene. Dobbeltklikk på postkodene i den rekkefølgen de skal tas. 
4. Merkede strekk. Dobbeltklikk på merkede strekk, eks T2 (M2), mellom de postene (ev 

fra siste post til mål) det skal være merket. 
5. Mål. Dobbeltklikk på M1 (F1). 

 
 
 
 
 
 
 
Etter hvert som du har dobbeltklikket, vil du se at de 
automatisk plasserer seg under nedtrekksmenyen.  
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Dersom du gjør feil, merk posten (eks 502) med blått og 
trykk delete-knappen på tastaturet. 
 
 

 
 
 
 
 
Dersom du skal legge til en post, sett blåstrek (klikk mellom 
postene) etter aktuell post og dobbeltklikk på riktig 
postkode. 
 
 
 
 
 

 
Forhåndsvisning 
Klikk på Förhandsgranska (Preview) under nedtrekksmenyen og løypa kommer til syne. 
Husk at du mister mye funksjonalitet når Förhandsgranska (Preview)-knappen er nedtrykt. 
Du må trykke på den igjen dersom du skal jobbe med løyper, legge inn postbeskrivelser osv. 
 
Løypelengden skal nå også være korrekt beregnet. Dersom du mener at løypelengden er feil, 
må du korrigere det ved å justere målestokken ref tidligere i dette dokumentet.  
 
 

Legg inn postkode på kartet 
 
På stadig flere stafetter, legges postkoden 
inn på kartet ved siden av postnummeret. 
Dette gjør du via toppmenyen Bana -> 
Innställningar (Course -> Options).  
 
Klikk på Kontrollsiffror og kodsiffror 
(Number and code). 
 
Her ser du at du også kan velge bare 
postkode – noe som kan være aktuelt ved 
rene treningsløp. 
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Legg inn postbeskrivelsene på kartet 
 
Du kan legge inn postbeskrivelsene på kartet for alle løypene. Men da må du først finne et 
ledig sted på kartet hvor det er plass for den lengste postbeskrivelsen.  
 

Klikk på symbolet , velg et av symbolene for konstruksjon i knapperaden 

 og klikk der øvre venstre hjørne av postbeskrivelsen skal være på 
kartet. Velg kode B1 (D1). 
 
Hak av for Kontrollbeskrivning i klartext (Text control descriptions) dersom du skal skrive 
ut løyper som ikke skal benytte IOF-symboler (som nybegynnerløypene). 

 
 
 
 
 
 
 
 
 

 
Du kan nå forhåndsvise kartet og du vil se at postbeskrivelsen har kommet på kartet. 

 
 
I dette eksemplet har vi valgt et litt langt løypenavn. Navnet kan du justere under Bana -> 
Banor (Course -> Courses). Klikk på navnet. 
 
Får du ikke hvit bakgrunn på postbeskrivelsene? Gå 
inn på Bana -> Innställningar (Course -> Options). 
Sjekk at det er krysset av for Vit bakgrund (White 
background) og klikk OK. 
 
Du kan legge inn navn på løpet som vises over 
postbeskrivelsen på Bana -> Innställningar (Course 
-> Options). Legg inn navn i feltet bak Tävlingens 
namn (Event title). 
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Flytt på postnummer 
 
På grunn av utseende og plassproblemer, kan det være at du ønsker 
å flytte noen postnummer. Dette må du gjøre pr løype.  
 

• Velg løype i nedtrekksmenyen på høyre side.  

• Klikk på Förhandsgranska (Preview) slik at du ser 
forhåndsvisningen. 

• Klikk på postnummeret og ta tak i den lille firkanten i nedre 
venstre hjørne av postnummeret og flytt. 

 
 
 

 
 

Lag knekkpunkter på streker 
 
Hvis noen streker krysser poster, kan du for eksempel splitte streken eller trekke streken rundt 
med nye knekkpunkter.  

 
 

1. Velg aktuell løype (nedtrekksmenyen) og velg Förhandsgranska (Preview). 
2. Merk aktuelt strekk. 

3. Benytt knappen  for å markere hvor du ønsker knekkpunkter. Du finner symbolet i 

toppmenyen ved siden av . 

4. Klikk med  på de valgte knekkpunktene og juster streken.  
 
Dette krever litt trening! 
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Lag de neste løypene 
 
Nå kan du lage de neste løypene. Det gjør du enklest ved å gå inn på Bana -> Banor (Course 
-> Courses) i toppmenyen.  
 

1. Marker den løypa som er mest lik den du skal lage (som du ønsker å kopiere) og klikk 
på Duplicera (Duplicate).  

2. Gi kopien riktig navn.  
3. Legg til og fjern poster som beskrevet tidligere i denne veiledningen. 
4. Legg inn alle løypene som beskrevet over. 

 

 
 
 
 

Bytt kodene 
 
Når du har de riktige kodene på postene, 
bytt ut numrene 501, 502,… til de riktige 
numrene.  
 
Merk for eksempel koden 501 til høyre 
på skjermen, velg Byt Kod (Change 
code) og bytt koden 501 til 31. 
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Lagre løypefiler som du kan sende til trykking 
 
Normalt skal du sende kartfilene til et trykkeri for å trykke løypene. Det er laget egne 
retningslinjer for dette som også viser at du har flere valg.  
 
Dersom trykkeriet ikke har OCAD, kan du sende en Adobe Illustratorfil: 
 

1. Velg Förhandsgranska (Preview). 
2. Velg riktig løype i nedtrekksmeny. 
3. Velg Arkiv -> Eksportera (File -> Export) i toppmenyen. 
4. Velg AI Versjon 7 (Adobe Illustrator) i nedtrekksmenyen og klikk for CMYK. 
5. Velg utskriftsmålestokk. 
6. Klikk Kartutsnitt og velg ønsket kartutsnitt. 
7. Klikk OK og lagre filene med forståelig navn. Gjerne i en egen mappe slik at du har 

samlet alle filene som skal eksporteres eget sted. 
 
Dersom du selv ønsker å se filen før du sender den, kan du velge PDF i stedet for Adobe 
Illustrator. 
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Ta utskrift 
 
Du kan skrive ut direkte fra OCAD selv.  
 

1. Velg Förhandsgranska (Preview). 
2. Velg riktig løype og velg Arkiv -> Skriv ut (File -> Print) i toppmenyen 
3. Velg Utskriftsskala (Print Scale) og velg målestokk for kartet som skrives ut. 
4. Velg En sida (One Page) 

 

 
 
 


